通达信换手率和量比完美结合的指标分享

我们知道股票指标中换手率和量比是少数几个没有滞后性和不能掺假的指标

换手率是指在一定时间内交易的股票数量与该时间段内股票总数的比率。它反映了股票市场中股票的流动性,也可以被理解为股票的交易频率

量比是指当日成交量与该股票平均成交量的比率。它可以帮助分析师评估当日的市场活跃程度,并提供有关股票价格波动的信息。

今天分享个换手率和量比二者结合的指标,需要注意的是超大盘子的并不适用,这个指标让我们远离僵尸不活跃股票

通达信换手率和量比完美结合的指标分享

换手率%:100*vol/(FINANCE(7)/100),NODRAW,COLORYELLOW;
低迷:IF(换手率%<=1,换手率%,DRAWNULL),NODRAW,COLORFF9900;
温和放量:IF(换手率%>1 AND 换手率%<=3,换手率%,DRAWNULL),NODRAW,COLORBBBBBB;
异动:IF(换手率%>3 AND 换手率%<=5,换手率%,DRAWNULL),NODRAW;
活跃:IF(换手率%>5 AND 换手率%<=8,换手率%,DRAWNULL),NODRAW,COLORMAGENTA;
非常活跃:IF(换手率%>8 AND 换手率%<=10,换手率%,DRAWNULL),NODRAW,COLORYELLOW;
高度活跃:IF(换手率%>10 AND 换手率%<=15,换手率%,DRAWNULL),NODRAW,COLOR0077FF;
极度活跃:IF(换手率%>15 AND 换手率%<=25,换手率%,DRAWNULL),NODRAW,COLORRED;
巨量换手:IF(换手率%>25,换手率%,DRAWNULL),NODRAW,COLOR000099;
{股旁网 WWW.GUPANG.COM}
STICKLINE(低迷,换手率%,0,2.8,0),COLORBLUE;
STICKLINE(低迷,换手率%,0,2.3,0),COLORFF3300;
STICKLINE(低迷,换手率%,0,1.7,0),COLORFF5500;
STICKLINE(低迷,换手率%,0,1,0),COLORFF7700;
STICKLINE(低迷,换手率%,0,0.3,0),COLORFF9900;
STICKLINE(温和放量,换手率%,0,2.8,0),COLOR555555;
STICKLINE(温和放量,换手率%,0,2.3,0),COLOR777777;
STICKLINE(温和放量,换手率%,0,1.7,0),COLOR999999;
STICKLINE(温和放量,换手率%,0,1,0),COLORBBBBBB;
STICKLINE(温和放量,换手率%,0,0.3,0),COLORMAGENTA;
STICKLINE(异动,换手率%,0,2.8,0),COLOR004400;
STICKLINE(异动,换手率%,0,2.3,0),COLOR006600;
STICKLINE(异动,换手率%,0,1.7,0),COLOR009900;
STICKLINE(异动,换手率%,0,1,0),COLOR00CC00;
STICKLINE(异动,换手率%,0,0.3,0),COLORGREEN;
STICKLINE(活跃,换手率%,0,2.8,0),COLOR880088;
STICKLINE(活跃,换手率%,0,2.3,0),COLORAA00AA;
STICKLINE(活跃,换手率%,0,1.7,0),COLORCC00CC;
STICKLINE(活跃,换手率%,0,1,0),COLOREE00EE;
STICKLINE(活跃,换手率%,0,0.3,0),COLORFF33FF;
STICKLINE(非常活跃,换手率%,0,2.8,0),COLOR008888;
STICKLINE(非常活跃,换手率%,0,2.3,0),COLOR00AAAA;
STICKLINE(非常活跃,换手率%,0,1.7,0),COLOR00CCCC;
STICKLINE(非常活跃,换手率%,0,1,0),COLOR00EEEE;
STICKLINE(非常活跃,换手率%,0,0.3,0),COLOR44FFFF;
STICKLINE(高度活跃,换手率%,0,2.8,0),COLOR0000AA;
STICKLINE(高度活跃,换手率%,0,2.3,0),COLOR0022CC;
STICKLINE(高度活跃,换手率%,0,1.7,0),COLOR0044DD;
STICKLINE(高度活跃,换手率%,0,1,0),COLOR0055FF;
STICKLINE(高度活跃,换手率%,0,0.3,0),COLOR0099FF;
STICKLINE(极度活跃,换手率%,0,2.8,0),COLOR000066;
STICKLINE(极度活跃,换手率%,0,2.3,0),COLOR000088;
STICKLINE(极度活跃,换手率%,0,1.7,0),COLOR0000AA;
STICKLINE(极度活跃,换手率%,0,1,0),COLOR0000CC;
STICKLINE(极度活跃,换手率%,0,0.3,0),COLOR2222FF;
STICKLINE(巨量换手,换手率%,0,2.8,0),COLOR000022;
STICKLINE(巨量换手,换手率%,0,2.3,0),COLOR000033;
STICKLINE(巨量换手,换手率%,0,1.7,0),COLOR000055;
STICKLINE(巨量换手,换手率%,0,1,0),COLOR000077;
STICKLINE(巨量换手,换手率%,0,0.3,0),COLOR000099;
X_1:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
前高量:REF(HHV(换手率%,60),REF(X_1,1)),COLORGREEN;
成交量:VOL,NODRAW;
X_2:=90;
后量超前量:VOL>=HHV(VOL,X_2);
DRAWICON(后量超前量,前高量,13);
X_3:=MA(VOL,5);
X_4:=MA(VOL,35);
X_5:=MA(VOL,135);
X_6:=crOSS(X_3,X_4) AND VOL>X_3 AND VOL>X_5*2;
牛股启动:FILTER(X_6,20),NODRAW,COLORRED,LINETHICK3;
DRAWTEXT(牛股启动,前高量,21),COLORYELLOW;
DRAWICON(牛股启动,前高量,34);
量比:VOL/REF(MA(VOL,5),1),NODRAW,COLORWHITE;
X_7:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL);
X_8:=MA(X_7,5);
X_9:=MA(X_7,60);
均量金叉:CROSS(X_8,X_9);
DRAWICON(均量金叉,5,11);

精品指标

单阳不破战法,也叫三六九战法

2023-7-26 19:02:03

免费指标

通达信多空塔指标公式

2023-7-24 14:33:05

0 0 投票数
文章评分
订阅评论
提醒
guest
0 评论
内联反馈
查看所有评论
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索
0
希望看到您的想法,请您发表评论x