通达信最强底分型主图指标公式

ABC1:=HIGH< REF(HIGH,1) AND LOW< REF(LOW,1);
ABC0:=HIGH< REF(HIGH,1) AND LOW>REF(LOW,1);
ABC2:=HIGH>REF(HIGH,1) AND LOW< REF(LOW,1);
ABC3:=HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
ABC5:=REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);
ABC6:=COUNT(ABC1,6)>=3 AND COUNT(ABC0 OR ABC2,5)=0 AND LLVBARS(LOW,6) =1 AND HHVBARS(HIGH,6) >=5 AND ABC3;
ABC7:=COUNT(ABC1,7)>=3 AND COUNT(ABC0 OR ABC2,6)=1 AND LLVBARS(LOW,7) =2 AND HHVBARS(HIGH,7) >=6 AND ABC5;
ABC8:=COUNT(ABC1,7)>=3 AND COUNT(ABC0 OR ABC2,6)=1 AND LLVBARS(LOW,7) =1 AND HHVBARS(HIGH,7) >=6 AND ABC3;
ABC9:=COUNT(ABC1,8)>=3 AND COUNT(ABC0 OR ABC2,7)<=2 AND LLVBARS(LOW,8) =2 AND HHVBARS(HIGH,8) >=7 AND ABC5;
ABC10:=COUNT(ABC1,8)>=3 AND COUNT(ABC0 OR ABC2,7)<=2 AND LLVBARS(LOW,8) =1 AND HHVBARS(HIGH,8) >=7 AND ABC3;
ABC11:=COUNT(ABC1,9)>=3 AND COUNT(ABC0 OR ABC2,8)<=3 AND LLVBARS(LOW,9) =2 AND HHVBARS(HIGH,9) >=8 AND ABC5;
ABC12:=COUNT(ABC1,9)>=3 AND COUNT(ABC0 OR ABC2,8)<=3 AND LLVBARS(LOW,9) =1 AND HHVBARS(HIGH,9) >=8 AND ABC3;
ABC13:=COUNT(ABC1,10)>=3 AND COUNT(ABC0 OR ABC2,9)<=4 AND LLVBARS(LOW,10) =2 AND HHVBARS(HIGH,10) >=9 AND ABC5;
ABC14:=COUNT(ABC1,10)>=3 AND COUNT(ABC0 OR ABC2,9)<=4 AND LLVBARS(LOW,10) =1 AND HHVBARS(HIGH,10) >=9 AND ABC3;
ABC60:=COUNT(ABC1,11)>=3 AND COUNT(ABC0 OR ABC2,10)<=5 AND LLVBARS(LOW,11) =2 AND HHVBARS(HIGH,11) >=10 AND ABC5;
DFX:=ABC6 OR ABC7 OR ABC8 OR ABC9 OR ABC10 OR ABC11 OR ABC12 OR ABC13 OR ABC14 OR ABC60;
AA:=REF(L,1)< REF(L,2) AND REF(L,1)< L AND REF(H,1)< REF(H,2) AND REF(H,1)< H AND C>REF(H,2) AND C>O;
强势底分:=DFX AND AA;
DRAWICON(强势底分,L,9);
XG:MA(C,18),COLORGREEN;
IF(XG>=REF(XG,1),XG,DRAWNULL),COLORRED;
STICKLINE(C>=XG AND C>O,O,C,-1,0),COLOR0000DD;
STICKLINE(C>=XG AND C>O,H,C,0,0),COLOR0000DD;
STICKLINE(C>=XG AND C>O,O,L,0,0),COLOR0000DD;
STICKLINE(C>=XG AND C<=O,O,C,-1,0),COLOR0000DD;
STICKLINE(C>=XG AND C<=O,H,O,0,0),COLOR0000DD;
STICKLINE(C>=XG AND C<=O,C,L,0,0),COLOR0000DD;
STICKLINE(C< XG AND C>O,O,C,-1,0),COLORFFBB00;
STICKLINE(C< XG AND C>O,H,C,0,0),COLORFFBB00;
STICKLINE(C< XG AND C>O,O,L,0,0),COLORFFBB00;
STICKLINE(C< XG AND C<=O,O,C,-1,0),COLORFFBB00;
STICKLINE(C< XG AND C<=O,H,O,0,0),COLORFFBB00;
STICKLINE(C< XG AND C<=O,C,L,0,0),COLORFFBB00;
STICKLINE(强势底分=1 AND C>O,O,C,-1,0),COLORYELLOW;
STICKLINE(强势底分=1 AND C>O,H,C,0,0),COLORYELLOW;
STICKLINE(强势底分=1 AND C>O,O,L,0,0),COLORYELLOW;

免费指标

通达信操盘三线分时主图指标公式

2023-8-7 18:58:23

免费指标

通达信KDJ完美指标公式

2023-7-24 13:52:26

0 0 投票数
文章评分
订阅评论
提醒
guest
0 评论
内联反馈
查看所有评论
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索
0
希望看到您的想法,请您发表评论x